Vista Home Premium 32 - wolne działanie flash, lagowanie aplikacji

Witam Ojciec poprosił mnie o zajrzenie do jego laptopa bo wolno działają filmy flash. Laptop to HP Pavilon DV7 (AMD Turion X2, Radeon HD3450, 4GB RAM). Objawy są takie, że filmów flash z rozdzielczością większą niż 480p nie da się oglądać, filmy w wyższej rozdzielczości też za czasami przycinają). Dziwne jest to, że pomimo odinstalowania wszelkich dodatków flashowych flash dalej działa (tylko w google chrome). W innych przeglądarkach działanie elementów flashowych znika wraz z odinstalowaniem wtyczki, ale to pewnie nie jest istotą problemu. Nie wiem czy sam problem w ogóle dotyczy wtyczki flashowej, może jest związany z jakimś innym, ogólnym błędem systemowym. Oprócz wolnego działania flasha niektóre aplikacje wydają się lagować (np. zmiana zakładek w Chrome, przewijanie zawartości okien, itp.). Co próbowałem: - reinstalacje wtyczki flashowej - skanowanie pod kątem wirusów, trojanów, itp (spybot, anitmalware, kaspersky) - aktualizacja sterowników karty graficznej - skanowanie/ czyszczenie różnymi czyścicielami (cccleaner, ashampoo, reg cleaner, itp.) - wyłączenie wszelkich spowalniaczy (automatyczne kopie zapasowe, indeksacje, logowanie zdarzeń, itp.) Co wiem i może mieć to znaczenie: - wspomaganie sprzętowe dla flasha jest włączone dla DX też) - filmy "nieflashowe" działają poprawnie - system nie należy do demonów szybkości, ale działa poprawnie - jakiś czas temu wszystko działało poprawnie - system jest aktualny (zainstalowane wszystkie aktualizacje) Nie mam pojęcia co jeszcze mogę sprawdzić i jak znaleźć przyczynę. Może ktoś z Was ma koncepcję jak zaradzić temu problemowi? Mi już ręce opadają, a pomysły się wyczerpały :(. Pozdrawiam

Odpowiedzi: 0

JohnyByk
Dodano:
2012-11-30 14:50:54
Komentarzy:
0
Strona 0 / 0