svchost 50% obciążenia procesora - logi.

Witam Serdecznie. Dziś po włączeniu laptopa po chwili wiatraki zaczęły mi pracować na maksa. Komputer zaczął niesamowicie wyć. Po sprawdzeniu w menadżerze zadań zobaczyłem że svchost.exe obciąża mi procesor w 50%. Zapuściłem google znalazłem rozwiązanie swojego problemu. Na początku przeskanowałem komputer combofixem. Skanowanie trwało niesamowicie długo bo ponad godzinę. Oto log z combofixa, bardzo proszę o sprawdzenie, może trzeba jeszcze raz przeskanować z odpowiednim skryptem? http://wklej.org/id/404830/ Niestety, Combofix problemu nie rozwiązał. Zatem do działa poszedł Malverbytes anty malvare. Ten znalazł 4 zainfekowane pliki które usunął. Oto log z programu: http://wklej.org/id/404833/ następnie poszedł restart i problem się rozwiązał. Obciążenie spadło. Jednak po tej całej infekcji pozostał pewien irytujący mnie problem. Po uruchomieniu systemu znika mi styl windowsa xp. Pasek menu start ten na dole robi się taki beżowy jak w win 98 (tylko na chwilkę), te ramki okien które normalnie mają styl win xp i są niebieskie też robią sie jak w win98. Po chwili wszystko wraca do normy. Dzieje się to zaraz po uruchomieniu systemu. Po minucie od startu jest już ok. Oto screen 2 okien jak to wygląda: http://img407.imageshack.us/i/95333620.jpg/ Czy ktoś wie w czym tkwi problem? Co jest jeszcze nie tak że te okna mi się takie dziwne robią? Oczywiście po około minucie wszystko jest ok ale wcześniej takiego czegoś nie miałem. Wszystko wyglądało normalnie natychmiast po uruchomieniu. Proszę o pomoc. Pozdrawiam.

Odpowiedzi: 0

lukpio3
Dodano:
2010-10-21 19:50:08
Komentarzy:
0
Strona 0 / 0