Problem z UPC i routerem TP-Link

Witam, Od 6 lat posiadałem internet kablowy w UPC o łączu 12Mb/s. Niedawno, zapewne z nudów i braku innego zajęcia postanowiłem zmienić go na Fiber Power 30Mb. Przedtem posiadałem modem Motorola Surfboard SB5100E, podłączony do routera TP-Link WR941ND. Wszystko śmigało ładnie, chociaż rzeczywiście chęć posiadania szybszego łącza była duża. No więc zdecydowałem się zmienić poprzednie połączenie na FP 30mb/s. Pewnego zimnego wieczora przyszedł technik UPC i przyniósł ze sobą pudełko z Modemem WiFi (Cisco EPC3925). Instalacja trochę mu zajęła, ustawił co miał ustawić, internet działa. Dostał 'napiwek' i poszedł. Przez kilka dni sprawdzałem działanie sieci z połączonymi innymi urządzeniami (3 laptopy, komputer połączony kablem Ethernet oraz telefon). Sygnał wahał się mocno między 3 a 48 mb/s. Strony ładowały się wolniej, pliki pobierane dłużej.. Coś jest nie tak. Postanowiłem poczytać trochę i dowiedziałem się, że Modem Wireless Cisco EPC3925 nie dzieli internetu po równo dla każdego urządzenia, tak jak było to z routerem. Zdecydowałem się zrezygnować z usługi Wireless w modemie Cisco. Obecnie jestem bez Wifi w domu, posiadam ten router Tp-Link WR941ND ale niestety nie mam wystarczających umiejętności aby go skonfigurować z modemem. Szukałem na wielu stronach, próbowałem wielu rzeczy jednak nic jak dotąd nie pomogło. Tak więc proszę wszystkie dobre i mądre dusze o pomoc w tej sprawie. Pozdrawiam, xoxo912

Odpowiedzi: 0

xoxo912
Dodano:
2012-12-18 15:00:37
Komentarzy:
0
Strona 0 / 0