najpierw restarty, potem windows nie odpala -wirus?

Mam Windows XP SP2 na początku ściągnąłem i zainstalowałem zawartość jednego z tych torrentów http://isohunt.com/download/185557437/ovi+maps.torrent http://isohunt.com/download/180913521/ovi+maps.torrent później ściągnąłem nokia ovi suite ze strony nokia.pl w trakcie instalacji wyskoczyło powiadomienie z nortona i zaraz potem system się sam zrestartował. po około 1min od startu windowsa po restarcie znowu restart i tak jeszcze raz przez te w sumie 2 minuty udało mi się znaleźć nową, dziwną pozycje w autostarcie (za 1szym razem, za drugim już jej nie było) i parę dziwnych procesów w menedżerze zadań -moze to być wirus, czy resztki przerwanej instalacji? Teraz po odpaleniu kompa, przelatuje bios (do momentu, gdy powinno być logo windows z paskiem łądowania) i nic więcej się nie dzieje, windows nie startuje. tryb awaryjny też nie odpala (zawiesza się przy wczytywaniu listy sterowników na samym początku, tak po wyświetleniu z 10 linijek. Przeskanowałem te pliki z torrentów housecallem na innym kompie, jednak nic nie znajduje. Nagrałem też kaspersky rescue CD, odpaliłem, ale w sektorach startowych nic nie znalazło (a skanowanie całości wylicza na 2 dni...) Czy ktoś ma pomysł, co się może dziać i jak to naprawić?

Odpowiedzi: 3

To może zajrzyj łaskawie do logów Nortona - i sprawdź co było przyczyną podniesienia alarmu.
Veers
Dodano
2010-08-05 20:52:59
Sęk w tym, ze ściągnąłem te pliki na innym kompie, przeskanowałem i wygląda, że nic w nic w nich nie ma (no chyba, że antyvir słaby). Wszystkie problemy zaczęły się właśnie od instalacji Ovi Suite
zechs
Dodano
2010-08-05 18:04:21
To już nie można map ściągnąć jak bozia przykazała przez Ovi Suite ?
Veers
Dodano
2010-08-05 17:34:08
zechs
Dodano:
2010-08-05 15:59:18
Komentarzy:
3
Strona 1 / 1