BSOD 0x4E PFN_LIST_CORRUPT

Witam forumowiczów. Mam pewien problem. Jestem użytkownikiem systemu Windows XP SP3 i od pewnego czasu mam problemy z komputerem. Przeglądając internet i jednocześnie słuchając muzyki otrzymałem komunikat BSOD o następującym adresie: [b]STOP 0x0000004E (0x0000008F, 0x0004D0B9, 0x00082419, 0x00000000) PFN_LIST_CORRUPT[/b]. Dodam, że problem pojawił się po dokonaniu następujących czynności (nie wiem która z nich przyczynia się do problemu): - wymiana procesora z Athlon XP 2000+ (1,67GHz) na Athlon XP 2800+ (Barton 2GHz) - wymiana grafiki z ASUS Radeon 9550GE 128Mb/128bit na Sapphire Radeon HD 2600XT 512Mb GDDR3 AGP - instalacja "nieoficjalnego" DirectX10 dla systemu Windows XP System posiadam od 3 lat "bez formatowania" i ogólnie chodzi b. dobrze, pomijając jego mozolny start. [b] Specyfikacja komputera:[/b] [b]Procesor:[/b] AMD Athlon XP, 2083MHz (12.5 x 166) 2800+ [b]Płyta główna:[/b] Epox EP-8K9A7I [b]Chipset:[/b] VIA VT8377A Apollo KT400A [b]RAM:[/b] Samsung DDR PC2700 333MHz, 3072 MB (3x1GB) [b]BIOS:[/b] Award 09/18/03 Phoenix 6.00 PG [b]Grafika:[/b] Sapphire ATI Radeon HD 2600 XT AGP (RV630) (ATI Catalyst 9.5) [b]Dyski twarde:[/b] Maxtor 80GB/7200 RPM Ultra-ATA/133 + Seagate 80GB/7200 RPM Ultra-ATA/100 [b]Zasilacz:[/b] CODEGEN 350W (Napięcia w normie) Dodam, że w benchmarku 3DMark03 karta nie przechodzi 2 testu "Battle of Proxycon" i za każdym razem w tym samym miejscu dostaję [b]BSOD 0x000008E PAGE FAULT IN NONPAGED AREA[/b]. Ogólnie ciężko było dobrać do tej karty sterowniki pod XP. Większość nie obsługuje karty, a na niektórych jest masa artefaktów i brak stabilności. Proszę o wskazówki.

Odpowiedzi: 2

Dzięki za odpowiedź. Problem rozwiązany. Problem spowodowany był niestabilnym działaniem płyty głównej przy włożonych 3 kościach pamięci. Po wyjęciu jednej z kości BSOD 0x8E zniknął. Do tego pomógł format partycji systemowej, na której nagromadzonych było wiele zbędnych sterowników (po poprzednim sprzęcie) i prawdopodobnie, któryś z nich powodował konflikt. Póki co na czystym systemie wszystko działa jak trzeba. Aktualnie działam na DirectX 9.0c oraz na sterownikach Catalyst 9.5 (najnowszy AGP Hotfix nie znajduje karty).
crea
Dodano
2012-11-11 22:05:12
Ad. 1) http://support.microsoft.com/kb/291806/pl co prawda odpowiedź dotyczy innego systemu, ale, IMO sprowadza się do błędnych sterowników grafiki lub właśnie nieszczęsnej paczki 10, aczkolwiek z tego co wiem (i sam używam od dawna) DirectX 10 nie sprawiał problemów. Ad. 2) http://support.microsoft.com/kb/903251/pl Coś mi tu jeszcze nie pasuje i na Twoim miejscu przeskanowałbym dysk scandiskiem.
Ucho
Dodano
2012-10-30 23:52:13
crea
Dodano:
2012-10-30 18:40:10
Komentarzy:
2
Strona 1 / 1